top of page

Group

Public·21 members

Mbox 2 Pro Firewire Driver Download



hi look i have a mbox 3 mini usb port and protools le 8 its need to be upgrade and the same with your interface sound card to put the drivers to run if that dosent work is ur computer processor that dosent let u keep going like ur cpu is not compatible with protools men i found out cuz i got another pc same win 7 but diffrent processor and better and it worked




mbox 2 pro firewire driver download



Hi everyone, I have had the same problem with the mbox mini gen 3. I went to the control panel and pulled up the graphic of the mbox mini. It said the hardware was connected (bottom left). There are a couple of buttons (for lack of a better word) just above where it said it is not streaming (bottom right), first was manual, then updates. To get down to it, i went to updates. I updated with the v.1.0.8 because I am using a pc. ( There is also mac updates). I downloaded, then before I installed the new drivers i unistalled the old drivers I had on there ( took a couple of minutes to uninstall, and reinstall). Then installed the v.1.0.8.(new drivers) so far that seems to be working for me. I have turned off and on the computer a few times, unplugged, plugged in to the computer, guitar, mic, used some different instruments. So far so good. So I hope this helps everyone. Good Luck TO All.


Im having the same error message. Im on vista with pt8 and a mbox 2 mini, I have tried pretty much everything. The only thing that I cannot do is in device manager change the usb audio device into the digidesign audio driver, i have the midi one but cannot install the second for some reason. Not sure if that is the exact problem for the error message but i would be grateful for any help on this.


I have a lot of experience with computers, and am completely stumped with this. I have changed ports for my firewire card, uninstalled/reinstalled the drivers, rolled back on the system restore, taken my audio card, and wireless card out.


I would uninstall everything, Install Pro Tools 8 (without the mbox plugged in), update to the latest version out right now (this will have the latest drivers), then try plugging in the mbox & see what happens.


i am running windows 7 enterpise ram 2gb 32bit acers570z i keep getting the unable to locate hardware message. my interfaces never powers on (mbox 2 mini) i manually installed the driver it said it was successful but i went into the device manager under the sound/video and there still wasnt any new device. pro tools 8.0.3.251


My drivers are up to date for my mbox 3 mini and protools 8 le is installed properly. sometimes it locates the hardware especially after re installation of software but wont locate it most times. what could be the problem?


About

Welcome to the group! You can connect with other members, ge...
bottom of page